IBM Support

During the rollback of Reporting Services from Jazz for Service Management Version 1.1.2.1, the backup panel by default points to a directory with timestamp suffixed to it

Troubleshooting


Problem

During the rollback of Reporting Services from Jazz for Service Management Version 1.1.2.1, the backup panel by default points to a directory with timestamp suffixed to it

Cause

The back up panel by defaults points to a directory with timestamp suffixed to it instead of pointing to the actual back up directory.

Resolving The Problem

You must explicitly point to the correct back up location that was used during upgrade to proceed with the rollback.

[{"Product":{"code":"SSRLR8","label":"Tivoli Components"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Jazz for Service Management","Platform":[{"code":"PF033","label":"Windows"}],"Version":"1.1.2.1","Edition":"","Line of Business":{"code":"","label":""}}]

Document Information

Modified date:
17 June 2018

UID

swg21965164