IBM Support

Hardware and Software Requirements: Version 4.1.3 IBM Spectrum Protect™ Snapshot

Preventive Service Planning


Abstract

This document details the Hardware & Software requirements for IBM Spectrum Protect™ Snapshot V4.1.3.

Content


Tip: Beginning with Version 4.1.3, Tivoli Storage FlashCopy® Manager is now IBM Spectrum Protect™ Snapshot. Some applications such as the software fulfillment systems and IBM License Metric Tool use the new product name. However, the software and its product documentation continue to use the Tivoli Storage FlashCopy Manager product name. To learn more about the rebranding transition, see http://www.ibm.com/support/docview.wss?uid=swg21963634.


IBM Spectrum Protect Snapshot 4.1.3 is comprised of multiple components which support a variety of operating systems, databases, and applications. Due to the large volume of requirements information across the 10 product components, the HW & SW requirements for this product have been separated into multiple documents in order to enable you to focus on only the requirements that apply to your application environment. Each IBM Spectrum Protect Snapshot component (except the MMC Snapin and VSS Requestor) supports a specific application environment as described in the table.

This document will provide a list of the components included in the IBM Spectrum Protect Snapshot product, a description of the environment supported by each component, and a link to the HW & SW requirements for each component.

Links to the Hardware & Software requirements for other releases of IBM Spectrum Protect Snapshot, and its components, are located in the "All Requirements Doc" located at the following URL: http://www.ibm.com/support/docview.wss?uid=swg21427692

The IBM Spectrum Protect Snapshot 4.1.3 download document provides information about how and where to obtain the 4.1.3 packages. The information is located here: http://www.ibm.com/support/docview.wss?uid=swg24040398


Information regarding virtualization technologies supported by IBM Spectrum Protect Snapshot is available here: http://www.ibm.com/support/docview.wss?uid=swg21433737

IBM Spectrum Protect Snapshot Component Platforms Applicable to this Component Environment Supported by Component Link to HW & SW Requirements for this Component
IBM Spectrum Protect Snapshot MMC Snapin and Base System Services Windows x86 & x64 Provides the:
  • MMC GUI interface
  • File System and Custom Application Snapshot support feature which provides a generic backup agent that can be used to create snapshots of file systems, other applications, or databases not explicitly supported by the IBM Spectrum Protect Snapshot product on Windows.
http://www.ibm.com/support/docview.wss?uid=swg21965332
IBM Spectrum Protect Snapshot for Microsoft Exchange Windows x64 Supports Microsoft Exchange environments http://www.ibm.com/support/docview.wss?uid=swg21965442
IBM Spectrum Protect Snapshot for Microsoft SQL Windows x86 & x64 Supports Microsoft SQL environments http://www.ibm.com/support/docview.wss?uid=swg21965463
IBM Spectrum Protect Snapshot VSS Requestor Windows x86 & x64 Supports Microsoft Exchange Server, Microsoft SQL Server, and File System and Custom Application environments along with the MMC Snapin http://www.ibm.com/support/docview.wss?uid=swg21965346
IBM Spectrum Protect Snapshot for DB2 AIX
Solaris SPARC
HP-UX (IA64)
Linux x86_64
Supports DB2 when used either with, or without, SAP® http://www.ibm.com/support/docview.wss?uid=swg21963353
IBM Spectrum Protect Snapshot for Oracle AIX
Solaris SPARC
HP-UX (IA64)
Linux x86_64
Supports Oracle environments (when not used in combination with SAP® environments) http://www.ibm.com/support/docview.wss?uid=swg21963353
IBM Spectrum Protect Snapshot for Oracle (with SAP® environments) AIX
Solaris SPARC
HP-UX (IA64)
Linux x86_64
Supports Oracle when used in SAP® environments http://www.ibm.com/support/docview.wss?uid=swg21963353
IBM Spectrum Protect Snapshot for Custom Applications AIX
Solaris SPARC
HP-UX (IA64)
Linux x86_64
Provides a generic backup agent that can be used to create snapshots of other applications or databases not explicitly supported by the IBM Spectrum Protect Snapshot product. http://www.ibm.com/support/docview.wss?uid=swg21963353
IBM Spectrum Protect Snapshot Prerequisite Checker AIX
Linux x86_64
Assists in determining if a system meets the prerequisites for IBM Spectrum Protect Snapshot http://www.ibm.com/support/docview.wss?uid=swg21965421
IBM Spectrum Protect Snapshot for VMware Linux x86_64 Supports VMware vSphere environments http://www.ibm.com/support/docview.wss?uid=swg21965151

Document information

More support for: IBM Spectrum Protect Snapshot

Software version: 4.1.3

Operating system(s): AIX, HP-UX, Linux, Solaris, Windows

Reference #: 1965088

Modified date: 31 August 2015