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Globalization - Some fields are not localizable after a platform only upgrade.

Troubleshooting


Problem

Globalization - Some fields are not localizable after a platform only upgrade.

Cause

With the introduction of TRIRIGA Application 10.3 / 3.3 a new field was added to Data Modeler for localization. If you have upgraded the TRIRIGA Platform but are on an older Application version the new field (Localizable) may not be marked for the fields on your Business Objects.

Resolving The Problem

In Data Modeler check this setting for the fields in the Business Object that are not allowing localization.

[{"Product":{"code":"SSHEB3","label":"IBM TRIRIGA Application Platform"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"IBM TRIRIGA Application Platform Runtime Engine","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"3.3;3.3.1;3.3.2;3.4;3.4.1;3.4.2;3.5;3.5.1","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
15 August 2018

UID

swg21964818