Troubleshooting
Problem
New JazzSM users unable to access Tivoli Common Reporting. When logged into JazzSM portal and opening Common Reporting, "Access denied" message appears.
Cause
From JazzSM 1.1.2 release onwards, new improved and authorization access has been provided with full administration rights for TCR is given to the JazzSM user (ex: smadmin) which is used to install TCR
Resolving The Problem
Follow below steps to provide access to TCR reports for new JazzSM users.
- Log into JazzSM portal (ex: smadmin user)
- Click on Reporting->Common Reporting
- Click on Launch->Administration
- Click on Security tab
- Click on Cognos directory
- Select Authors and then go to set properties
- Click on Members tab
- Click on Add link
- Click on VMMProvider
- Click on Search link
- Search for new users/groups and add them into Selected entries
- Again click on Directory
- Click on Cognos
- Select "All authenticated users" group and add into Selected entries
- Click Ok
- Log out from JazzSM portal and re-login with new user
- Open Reporting->Common Reporting
[{"Product":{"code":"SSH2DF","label":"Tivoli Common Reporting"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"3.1.2.0","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]
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Document Information
Modified date:
17 June 2018
UID
swg21963430