IBM Support

New Users created in IBM Jazz for Service Management (JazzSM) v1.1.2 denied access to IBM Tivoli Common Reporting (TCR)

Troubleshooting


Problem

New JazzSM users unable to access Tivoli Common Reporting. When logged into JazzSM portal and opening Common Reporting, "Access denied" message appears.

Cause

From JazzSM 1.1.2 release onwards, new improved and authorization access has been provided with full administration rights for TCR is given to the JazzSM user (ex: smadmin) which is used to install TCR

Resolving The Problem

Follow below steps to provide access to TCR reports for new JazzSM users.

  1. Log into JazzSM portal (ex: smadmin user)
  2. Click on Reporting->Common Reporting
  3. Click on Launch->Administration
  4. Click on Security tab
  5. Click on Cognos directory
  6. Select Authors and then go to set properties
  7. Click on Members tab
  8. Click on Add link
  9. Click on VMMProvider
  10. Click on Search link
  11. Search for new users/groups and add them into Selected entries
  12. Again click on Directory
  13. Click on Cognos
  14. Select "All authenticated users" group and add into Selected entries
  15. Click Ok
  16. Log out from JazzSM portal and re-login with new user
  17. Open Reporting->Common Reporting

[{"Product":{"code":"SSH2DF","label":"Tivoli Common Reporting"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"3.1.2.0","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
17 June 2018

UID

swg21963430