Troubleshooting
Problem
Unable to access FileNet Content Engine Administration Console for Content Engine.
Symptom
When accessing ACCE the following error is recieved:
A connection to the web client cannot be established by using the following URL:
This error can be caused by a configuration problem on the web application server or by a problem with the web client. Try to log in again. If the problem persists report this error to your system administrator. The following error was returned: CIWEB2002
Cause
IBM WebSphere parameters not configured properly for CPE
Resolving The Problem
- Access the WAS admin console
- Enterprise Applications
- FileNetEngine
- Class loading and update detection
- Verify the following settings are set:
a. Check Override class reloading settings for Web and EJB modules
b. Choose Classes loaded with local class loader first (parent last)
c. Choose Single class loader for application
[{"Product":{"code":"SSNW2F","label":"FileNet P8 Platform"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"5.2;5.2.1","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]
Was this topic helpful?
Document Information
Modified date:
17 June 2018
UID
swg21962430