IBM Support

How to change the Sender information for TRIRIGA email notifications

Question & Answer


Question

How do I change the "FROM" field of the emails sent from TRIRIGA Notifications.

Cause

Sometimes companies rename their TRIRIGA systems to some other name that is pertaining to their business. For the end-users, it is confusing to receive emails from "tririga" user, instead of their internal system name.

Answer

  • First you have to create, or ask your email administrator to create a new email address that is going to be used.
  • Then go to your TRIRIGAWEB.properties file and change the following parameter:
    ___________________________________________________________________________________________________________

    # The From eMail ID for Workflow Notifications.
    # This will be used for the FROM line on outgoing Workflow Notifications
    # Example:
    # [email protected]
    #
    WF_NOTIFICATION_EMAIL_ID=[email protected]
    ___________________________________________________________________________________________________________

Note: The properties files are in the config directory of the IBM TRIRIGA Application Platform installation. For example, on Windows, C:\Tririga\config is the typical location.

  • Restart the application server.

For more information on installation parameters go to the IBM TRIRIGA Application Platform 3 Installation and Implementation Guide in the link below

[{"Product":{"code":"SSHEB3","label":"IBM TRIRIGA Application Platform"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"IBM TRIRIGA Application Platform","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"3.3;3.4","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
17 June 2018

UID

swg21903223