Troubleshooting
Problem
If you open the InfoSphere Information Server Web Console with Internet Explorer 11, you may get the error message: IBM InfoSphere Information Server supports Mozilla Firefox (ESR 17 and 24) and Microsoft Internet Explorer (version 9.0 and 10.0) browsers.
Cause
Internet Explorer 11 support was added after 11.3.0 was released and the browser check was not updated.
Environment
Internet Explorer 11 not running in compatibility mode.
Diagnosing The Problem
Opening the URL https://services.hostname.com:port/ibm/iis/console results in the error message "IBM InfoSphere Information Server supports Mozilla Firefox (ESR 17 and 24) and Microsoft Internet Explorer (version 9.0 and 10.0) browsers."
Resolving The Problem
You can set Internet Explorer 11 to run in document mode 9 or 10:
Note that default compatibility modes like "Enterprise Mode" may switch you to a compatibility mode prior to Internet Explorer 9 which is not supported.
Alternatively, you can disable the browser version check on your services tier computer by running:
On Unix or Linux:
> cd <InformationServer Install location>/ASBServer/bin
>./iisAdmin.sh -set -key "com.ibm.iis.isf.webClient.browser.check" -value "false"
On Windows:
> cd <InformationServer Install location>\ASBServer\bin
>./iisAdmin.bat -set -key "com.ibm.iis.isf.webClient.browser.check" -value "false"
Was this topic helpful?
Document Information
Modified date:
16 June 2018
UID
swg21903090