IBM Support

IBM Traveler 9.0.1.4 Server Release Documentation

Fix readme


Abstract

This document contains information about the IBM Traveler 9.0.1.4 Server release.

Content


IBM Traveler 9.0.1.4 is a feature release that includes new function and APAR fixes for the IBM Traveler server and Android client. The information below outlines the changes included. Be sure to review the IBM Traveler Product Documentation for additional information.


What's New?

  • Support for IBM Verse client on iOS devices.
  • Support for Redhat Enterprise Linux Server 7 (Requires Domino 9.0.1 Fix Pack 2 or later)

For additional information see What's new in IBM Traveler 9.0.1.4.

Fix List


See IBM Traveler Fixes by Release.

Build Levels

Release Date Component Version Build Level
April 29, 2015 Server
Android Client
9.0.1.4
9.0.1.3
201504201605
201504141229

Part Numbers

Platform Passport Advantage
Windows CN57MML
Linux CN57NML
IBM i CN57PML

Download Information


A full installation package is available on Passport Advantage which can be used to upgrade any previous Traveler server or install a new environment.

An upgrade package is available on Fix Central which can be used to upgrade any existing IBM Traveler 8.5.3 or later server.

Note: IBM Support does recommend running the latest Domino server version, however when upgrading the IBM Traveler server it is not always necessary to upgrade the Domino Server. See the What's new in IBM Traveler 9.0.1.3 section of the product documentation for details on expanded Domino server support. See the Detailed System Requirements for complete list of supported configurations.

Installation Planning


Please review the IBM Traveler 9.0.1.4 Product Documentation links below prior to installation.

Domino Requirements


IBM Traveler 9.0.1.4 requires Domino 8.5.3.x, 9.0.0.x, or 9.0.1.0.x (or later) . We recommend running Domino 9.0.1 to take advantage of all latest fixes and features.

Note: If installing on a Domino 8.5.3 server it is required to also install Domino 8.5.3 Upgrade Pack 1 if not already installed.

See the Detailed System Requirements for more information.

Installation Instructions


IBM Traveler installation instructions are the same regardless if this is a major release or a Fix Pack. Please follow the documented installation instructions for your platform.

Limitations


These limitations are specific to IBM Traveler 9.0.1.4. For a complete list of limitations, see the limitation sections of the product documentation.

Problem
Details
IBM Verse Client for iOS devices is not supported if running on a Domino 8.5.3 server. The IBM Verse client for iOS may not function properly when running on a Domino 8.5.3 server. Some required APIs were not available in Domino 8.5.3 server versions.
Redhat Enterprise Linux Server 7 is only supported if running Domino 9.0.1 FP2 or later. The Domino server did not officially support Redhat Enterprise Linux Server 7 until 9.0.1 FP2. For a complete list of support Platforms for the Domino server see the IBM Software Compatibility Report.

Related information

Detailed System Requirements
IBM Traveler Recommended Maintenance
Finding IBM Traveler on Passport Advantage
IBM Traveler Fixes by Release
IBM Traveler Product Documentation

Document information

More support for: IBM Traveler
Installation

Software version: 9.0.1

Operating system(s): IBM i, Linux, Windows

Software edition: All Editions

Reference #: 1883350

Modified date: 14 March 2016


Translate this page: