Question & Answer
Question
Sometimes this calculation causes confusion as it calculates differently to hold time. The number is a floating point number which is rounded to nearest decimal. Also to note, seconds are never accounted for in accumulated hold but are in SLA hold time. So for example if you put ticket in SLA hold twice.. one time for 2 minutes 18 seconds then for 2 minutes 59 seconds.. the result would be hold time = 5 minutes 17 seconds However the accumulated hold time will read 0.04 as it will SUM to 4 and ignore seconds Other things taken into consideration when this is being calculated are the organization, calendar and shift associated with the SLA so always specify these.
Cause
This is Working as Designed
Was this topic helpful?
Document Information
Modified date:
17 June 2018
UID
swg21703434