Troubleshooting
Problem
Cannot log into TRIRIGA. Error is: An error occurred. Contact your system administrator
Symptom
Cannot log into Tririga. Error is: An error occurred. Contact your system administrator [MID-761266226]
Server log shows: ORA-28001: the password has expired
Cause
Database Password Expired
Diagnosing The Problem
Server log shows: ORA-28001: the password has expired
Resolving The Problem
Had Oracle DBA Change Password and suggested they review if they want this to be set
to expire.
Then to changed the jdbc connection information in WebSphere to update the password there.
In WebSphere go to Admin Console and navigate to: Resources, JDBC, JDBC Providers, Oracle
JDBC-Driver for IBM-TRIRIGA, Data sources, data, JAAS-J2cauthentication
Change Password, Test Connection, Restart App Server
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Document Information
Modified date:
08 December 2021
UID
swg21701610