IBM Support

IBM Guardium for z/OS S-TAP and Appliance Compatibility

Technote (FAQ)


Question

Which versions of the Guardium S-TAP for z/OS (for DB2, IMS, or Data Sets) are compatible with my Guardium collector?

Answer

See the attached PDF document for a detailed compatibility matrix of Guardium z/OS S-TAPs.

Cross reference information
Segment Product Component Platform Version Edition
Information Management IBM Security Guardium InfoSphere Guardium for z/OS
Security IBM Security Guardium Documentation z/OS 10.0, 10.0.1, 10.1, 10.1.2, 10.1.3

Document information

More support for: IBM Security Guardium
Guardium S-TAP for DB2 on z/OS

Software version: 8.2, 9.0, 9.1, 9.5, 10.0, 10.0.1

Operating system(s): z/OS

Reference #: 1699982

Modified date: 27 June 2017


Translate this page: