IBM Support

Maximo Scheduler appears as version 7.5.3 in Maximo 7.6

Question & Answer


Question

Does Maximo Scheduler version 7.5.3 exist?

Cause

Maximo Scheduler is embedded in Core Maximo

Answer


Maximo Scheduler 7.5.3 is what you receive with Maximo 7.6
In reality you do not install Scheduler, it still comes as part of core Maximo.

Example:

You need to install Scheduler 7.5.2 with Maximo 7.6.
When the Maximo 7.6.0.1 feature pack is applied, Scheduler will be automatically upgraded to 7.5.3.

IBM Maximo Asset Management Scheduler 7.5.2.0 and IBM Maximo Asset Management Scheduler 7.5.3.0 are the same.

Version 7.5.2.0 is the version number for Maximo 7.5.x (and so is initially installed wen you upgrade from Maximo 7.5 to 7.6)

Version 7.5.3.0 is the version number for Maximo 7.6.x to separate it that way.

There are no technical changes between Scheduler 7.5.2 and 7.5.3, they are the same in that sense.

There have been two functional additions as follows:

1) the ability to add an access list in the schedule .
This allows more users, besides the owner to do an update and commit.
2) the ability to assign labor from a select action in the Scheduler application.

[{"Product":{"code":"SS9NUN","label":"Maximo Asset Management Scheduler"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Not Applicable","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"7.5;7.6.1","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}},{"Product":{"code":"SSLKT6","label":"IBM Maximo Asset Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":" ","Platform":[{"code":"","label":""}],"Version":"7.6","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
17 June 2018

UID

swg21699825