IBM Support

The Cognos and Maximo user interfaces are not working well together

Troubleshooting


Problem

When using Internet Explorer 10 or 11 with Cognos V 10.2.1 in compatibility mode, the Maximo User Interface does not display correctly. Conversely, when using Internet Explorer 10 or 11 with Maximo 7.6 in standard mode, the Cognos UI does not display correctly.

Cause

Cognos is supported in IE10 and IE11 only in COMPATIBILITY mode.
Maximo however only supports IE10 and IE11 in STANDARD mode.

Environment

Maximo 7.6.x
Cognos 10.2.1

Resolving The Problem

We recommend that you submit an enhancement request to have Maximo support compatibility mode for the IE10 and IE11 browser versions.
You can do that at the link below.

Related Information

[{"Product":{"code":"SSLKT6","label":"IBM Maximo Asset Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Cognos","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"7.6;Version Independent","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
17 June 2018

UID

swg21697683