IBM Support

Resetting the Central Administration Console user password

Question & Answer


Question

How to reset FastBack for Workstations 7.1.1 Central Administration Console (CAC) user password

Cause

Password was forgotten

Answer

1. Make sure you know the Central Administration Console User ID for which you want to reset the password.
2. Then run the below command to reset the password:
  • "C:\Program Files\Tivoli\TSM\CAC\wlp\bin\securityUtility.bat" encode --encoding=aes <new_password>
The output will be a string similar to the following:
  • {aes}APWusTmmgk38JBDabLgRbxlt7Pz8FfPQj+Vi6q48rJAd
3. Now, open the C:\Program Files\Tivoli\TSM\CAC\wlp\usr\servers\FBFWCAServer\CAConfig.xml file in editor mode.
4. Under basicRegistry entry you will find users and their encrypted password. Add the string output, from step 2, after the user name for which you are resetting the password. For example:
  • <user name="test" password="{aes}APWusTmmgk38JBDabLgRbxlt7Pz8FfPQj+Vi6q48rJAd"/>
5. Save and close the file.

Note: by default, Central Administration Console installation path is "C:\Program Files\Tivoli\TSM\CAC"

Now, you can log into Central Administration Console GUI using the new password given in step 2.

[{"Product":{"code":"SS6PEB","label":"Tivoli Storage Manager FastBack for Workstations"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.1.1","Edition":"","Line of Business":{"code":"LOB26","label":"Storage"}}]

Product Synonym

TSM

Document Information

Modified date:
17 June 2019

UID

swg21697590