IBM Support

Error with CAM Passport - Perspectives and Architect

Troubleshooting


Problem

An error message 'Error with CAM Passport' is seen when attempting to login into a TM1 server with Architect and Perspectives. The TM1 server uses CAM security (IntegratedSecurityMode 4 or 5 in the tm1s.cfg file). No error is seen during CAM authentication in TM1Web.

Cause

Incorrect Cookie Domain setting in Cognos Configuration for the Cognos BI Server used for CAM authentication.

Resolving The Problem

On each Content Manager server in your environment, remove or correct the Cookie Domain setting from Cognos Configuration. This setting can be access in Cognos Configuration from the Actions -> Edit Global Configuration... menu option. The screenshot below highlights this setting.


[{"Product":{"code":"SS9RXT","label":"Cognos TM1"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"TM1 Perspectives","Platform":[{"code":"PF033","label":"Windows"}],"Version":"10.1.1;10.2;10.2.2","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg21695568