IBM Support

Daeja ViewONE 4.1.1 fails to open documents if the username contains an exclamation point (!)

Troubleshooting


Problem

In Content Navigator, attempting to open a document via Daeja ViewONE 4.1.1 fails to open if the username contains an exclamation point (!)

Symptom

The following error occurs when trying to open a document with the Daeja ViewONE 4.1.1

Filenet viewer null has been installed.  Please refresh the current browser window in order to complete the process and load the updated viewer

Cause

User names that contain an exclamation point (!)

Environment

Content Navigator with Daeja ViewONE 4.0.64 and 4.1.1

Diagnosing The Problem

Usernames that contain an exclamation point (!) will experience this problem. Examples user!testtone or !usertesttwo. Refreshing the browser does not resolve the problem.

Resolving The Problem

Problem resolved in Daeja ViewONE 4.1.2

[{"Product":{"code":"SSEUEX","label":"IBM Content Navigator"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"2.0.2.4","Edition":"","Line of Business":{"code":"LOB18","label":"Miscellaneous LOB"}}]

Document Information

Modified date:
17 June 2018

UID

swg21694051