Troubleshooting
Problem
In Content Navigator, attempting to open a document via Daeja ViewONE 4.1.1 fails to open if the username contains an exclamation point (!)
Symptom
The following error occurs when trying to open a document with the Daeja ViewONE 4.1.1
Filenet viewer null has been installed. Please refresh the current browser window in order to complete the process and load the updated viewer
Cause
User names that contain an exclamation point (!)
Environment
Content Navigator with Daeja ViewONE 4.0.64 and 4.1.1
Diagnosing The Problem
Usernames that contain an exclamation point (!) will experience this problem. Examples user!testtone or !usertesttwo. Refreshing the browser does not resolve the problem.
Resolving The Problem
Problem resolved in Daeja ViewONE 4.1.2
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Document Information
Modified date:
17 June 2018
UID
swg21694051