IBM Support

Issue Unit Set in Item Master is Not Set Correctly in Inventory and Other Applications

Troubleshooting


Problem

If the Item doesn't have a Storeroom during the receiving process, the storeroom will default the Issue Unit and Order Unit based on the POLine Order Unit.

Symptom

Steps to reproduce:

- Create a new item in the Item Master, set order unit to ROLL
and the issue unit to METRE.
- Create a conversion factor of 50 for this item from ROLL
to METRE.
- When doing the first purchase order, the order unit is set to ROLL
(correct),
the issue unit is blank (even after entering the storeroom) and the
conversion factor is set to 50.

- The issue unit remains blank until the receipts are complete. Then, it
is set to ROLL which is not correct.

- In the inventory application, the issue unit is now set to ROLL even
though in the Item Master application it is clearly stated as METRE.

===
The key is that issue unit is populated (once you enter the storeroom) even if this item does not have an INVBALANCE entry against it.
.

Cause

This is working as designed.

Environment

Maximo 7.5.x / 7.6.x

Resolving The Problem


This is working as designed.

If the Item doesn't have a storeroom (as per the replication steps), during the receiving process, the storeroom will default Issue Units and Order Units based on the POLine Order
Unit.


If you want to change this behavior:

A work around is in Item Master, Action->Add Items to Storeroom. Then the Storeroom will default to Item default (Order Unit: Roll, Issue Unit Meter).
Then create the PO.

[{"Product":{"code":"SSLKT6","label":"IBM Maximo Asset Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Storerooms","Platform":[{"code":"PF033","label":"Windows"}],"Version":"Version Independent","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
17 June 2018

UID

swg21689721