IBM Support

How to Restore or Permanently Delete artifacts in Rational Quality Manager

Question & Answer


Question

How do you restore or permanently delete the deleted artifacts in IBM Rational Quality Manager (RQM)?

Cause

You would like to restore, to reuse the testcase and delete the unwanted testcases to create additional space in the Database

Answer


Procedure:


  1. Login to RQM as an Admin User


  2. Click on ‘View Trash’ to view deleted test artifacts in the RQM project area.




  3. Filter for the required artifact type and choose ‘Restore’ or ‘Delete’ (permanent delete) option.



    Note
    : For delete (i.e., permanently delete) from 'View Trash', you need to provide the user with the 'permanently delete' permission on RQM artifacts from the Manage Project Area view.


  4. Login as an Admin User to the Project Area


  5. Click on Permissions-->Save Test Case-->Permissions/Delete

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Product Synonym

Rational Quality Manager

Document Information

Modified date:
16 June 2018

UID

swg21688452