IBM Support

IBM Installation Manager 1.7.3.1 or older cannot connect to HTTPS servers that have SSL security protocol disabled

Technote (troubleshooting)


Problem(Abstract)

When using IBM Installation Manager to connect to a HTTPS server, if the server has SSL disabled, versions of IBM Installation Manager older than 1.8 will not be able to connect to it

Resolving the problem

IBM Installation Manager has added support for the TLS protocol in versions 1.8 and 1.7.4. Versions of the Installation Manager that are 1.7.3.1 or older, require SSL security protocol to connect to a HTTPS server.
To resolve the issue, update IBM Installation Manager to version 1.7.4, 1.8 or newer.

Related information

Installation Manager and Packaging Utility downloads

Document information

More support for: IBM Installation Manager
Install

Software version: 1.0, 1.0.0.1, 1.0.0.2, 1.0.0.3, 1.0.0.4, 1.0.0.5, 1.1, 1.1.0.1, 1.1.0.2, 1.1.1, 1.1.2, 1.2, 1.2.1, 1.3, 1.3.1, 1.3.2, 1.3.3, 1.3.4, 1.3.4.1, 1.4, 1.4.1, 1.4.2, 1.4.3, 1.4.4, 1.5, 1.5.0.1, 1.5.1, 1.5.2, 1.5.3, 1.6, 1.6.1, 1.6.2, 1.6.3, 1.6.3.1, 1.7, 1.7.1, 1.7.2, 1.7.3

Operating system(s): AIX, HP-UX, IBM i, Linux, OS X, Solaris, Windows, z/OS

Reference #: 1688071

Modified date: 13 March 2015


Translate this page: