IBM Support

Product updates not found when using IBM Installation Manager 1.7.3.1 or older

Troubleshooting


Problem

When using IBM Installation Manager to search for product updates, latest updates may not be detected. You may get errors related to some repositories under https://www.ibm.com/ not connected

Cause

The IBM Update Site currently requires the use of the TLS protocol but the TLS protocol is not supported by IBM Installation Manager 1.7.3.1 or older.

Resolving The Problem

IBM Installation Manager has added support for the TLS protocol in versions 1.8 and 1.7.4. Versions of the Installation Manager that are 1.7.3.1 or older, require SSL security protocol to connect to a HTTPS server. To resolve the issue, update IBM Installation Manager to version 1.7.4, 1.8 or newer.

Most users will want to update to version 1.8. Users on platforms that are not supported by Installation Manager 1.8 must update to version 1.7.4. The key platforms not supported by 1.8 are:

  • RHEL 4
  • Ubuntu 8.04
  • Solaris 9
  • AIX 5.3
  • iSeries 6.1

[{"Product":{"code":"SSDV2W","label":"IBM Installation Manager"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Install","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF012","label":"IBM i"},{"code":"PF016","label":"Linux"},{"code":"PF022","label":"OS X"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"},{"code":"PF035","label":"z\/OS"}],"Version":"1.0;1.0.0.1;1.0.0.2;1.0.0.3;1.0.0.4;1.0.0.5;1.1;1.1.0.1;1.1.0.2;1.1.1;1.1.2;1.2;1.2.1;1.3;1.3.1;1.3.2;1.3.3;1.3.4;1.3.4.1;1.4;1.4.1;1.4.2;1.4.3;1.4.4;1.5;1.5.0.1;1.5.1;1.5.2;1.5.3;1.6;1.6.1;1.6.2;1.6.3;1.6.3.1;1.7;1.7.1;1.7.2;1.7.3","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
25 October 2021

UID

swg21688067