Troubleshooting
Problem
"...dummyPrint.pdf" is printed instead of the direct print report
Symptom
When using direct print in upgraded Maximo version7.5 (7.5.0.3 and higher), users may encounter an issue of the direct print report being printed with "...dummyPrint.pdf" text, instead of the actual report output.
Cause
This happens due to plugins folder not being updated upon upgrade from older BIRT version.
Resolving The Problem
Two solutions exist:
1)UpdateDB.bat must be executed successfully for this issue to be resolved. Navigate to maximo\tools\maximo and locate the updatedb.bat file. Make sure that the log (under maximo\tools\maximo\logs) does not have any errors after the batch file completes execution. Test direct print.
2)If the first solution does not work, you will need to delete the entire
applications\maximo\maximouiweb\webmodule\WEB-INF\birt\platform\plugins
folder on the non-working server
copy the
applications\maximo\maximouiweb\webmodule\WEB-INF\birt\platform\plugins
folder from another working server
Rebuild and redeploy maximo.ear file and try printing again.
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Document Information
Modified date:
17 June 2018
UID
swg21685325