IBM Support

Unable to install IBM Global Security Kit (GSKit) and no error in the install log

Troubleshooting


Problem

Instalation of IBM Global Security Kit (GSKit) stops with this message: An error occurred during post installation. ------------------------------------------- An error occurred while running installgskit Please check the installation log files for more information. See attached logs. ***************************** The install log file does not show any error message.

Symptom

IBM Global Security Kit (GSKit)

Cause

Not enought space on /tmp directory.

Resolving The Problem

Clean or add more free space in the /tmp directory.

[{"Product":{"code":"SSGU8G","label":"Informix Servers"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"}],"Version":"11.7;12.1","Edition":"","Line of Business":{"code":"","label":""}}]

Document Information

Modified date:
04 July 2019

UID

swg21681619