IBM Support

Required Linux packages to install IBM Notes Traveler on 64-bit Linux servers

Question/Answer


Question

What Linux packages are required to install IBM Notes Traveler on a 64-bit Linux server?

Answer

The IBM Notes Traveler installer is 32-bit for compatibility with older environments. To run the Notes Traveler installer, ensure the appropriate 32-bit libraries are installed on the Linux system.

      NOTE: The exact library names may vary slightly by Linux OS. And in general, using a later version than specified is acceptable.

To install in silent mode, you will need these libraries:

  • glibc-2.12-1.7.el6.i686
  • libgcc-4.4.4-13.el6.i686
  • libstdc++-4.4.4-13.el6.i686

To install in graphical mode, you will need the above libraries in addition to these libraries:

  • libXtst-1.0.99.2-3.el6.i686
  • libXmu-1.0.5-1.el6.i686
  • libXp-1.0.0-15.1.el6.i686
  • libXft-2.1.13-4.1.el6.i686.rpm
  • libXi-1.3-3.el6.i686.rpm

Related information

Silent install instructions for Linux OS
Graphical install instructions on Linux OS
Linux installation considerations

Document information

More support for: IBM Traveler

Component: Installation

Software version: 9.0, 9.0.1

Operating system(s): Linux

Software edition: All Editions

Reference #: 1681128

Modified date: 29 July 2019