IBM Support

ANR7804E occurs when running dsmserv to start Tivoli Storage Manager server

Troubleshooting


Problem

Tivoli Storage Manager server on AIX may fail to start after Operating System / hardware related failures.

Symptom

Dsmserv may fail to start with the following error:


Cause

File system corruption

Environment

AIX , TSM 6.x , TSM 7.x

Diagnosing The Problem

Check the errpt file for the indication of below errors.




Resolving The Problem

The Operating System administrator should check the filesystem status and run FSCK to resolve any issues. For AIX systems, FSCK normally runs automatically during a reboot; in these cases a reboot can be performed to correct a filesystem problem. After the issue is fixed and the operating system reports that the filesystem is clean, start the Tivoli Storage Manager server.

In those cases where the Tivoli Storage Manager server will not start up, a Point-In-Time restore from a backup prior to the corruption would need to be performed.

In order to avoid these issues resulting for File system corruption, monitoring for the /home directory file system should be implemented so that the Tivoli Storage Manager database does not get damaged by unexpected situations.

[{"Product":{"code":"SSGSG7","label":"Tivoli Storage Manager"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Server","Platform":[{"code":"PF002","label":"AIX"}],"Version":"All Supported Versions","Edition":"Advanced;Datacenter;Enterprise;Standard","Line of Business":{"code":"LOB26","label":"Storage"}}]

Product Synonym

TSM

Document Information

Modified date:
17 June 2018

UID

swg21680781