Question & Answer
Question
Why is it that we can create an invoice with an approved PO that has a disqualified vendor?
Cause
Create a PO called PO1. Add vendor A to the PO. Vendor A is a valid, active vendor. Approve that PO and then disable vendor A. With the vendor disabled, Maximo allows you to create an invoice for PO1.
This is working as designed.
Answer
An approved PO is a legal document that needs to be paid. If a user
in Maximo disqualifies a vendor it does not mean the PO cannot be paid.
If the PO is no longer valid it should be cancelled in Maximo.
If your company decides to no longer do business with a vendor, you can
mark the record to indicate that the vendor is disqualified. After you
disqualify a vendor, you can no longer create new PRs, POs, RFQs, or
invoices for the vendor.
In the above case the PO was created before the vendor was disqualified,
that is why the invoice can still be created.
Note: A disqualified vendor affects only those records created after you
disqualified the vendor.
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Document Information
Modified date:
17 June 2018
UID
swg21679472