IBM Support

Steps to generate or regenerate license keys from the IBM License Key Center

Question & Answer


Question

How do you generate or regenerate your license keys from the License Key Center (LKC)?

Cause

When your purchase order has completed processing, you will have to generate your license keys in the LKC. At times, if the order has changed, the license keys may have to be regenerated.

Answer


Generating keys for the first time

The contact listed on the order (called the Registered End User or REU) will receive an e-delivery email with the steps on how to download the license keys for the order. Below is an example e-delivery with the instructions.
 
  • HOW TO OBTAIN LICENSE KEYS FOR YOUR IBM SECURITY SYSTEMS ORDER #<order number>
    Dear <customer name>:

    Thank you for your recent order. We appreciate your decision to utilize IBM Security Systems as part of your security posture. We believe our products and technologies provide the highest levels of protection, while reducing the cost and complexity of security for our clients.

    IBM ORDER RECEIVED. The following includes important details for enabling the products listed below, so please review and save for future reference.

    This e-mail constitutes delivery of the product licenses for your order. If your order includes hardware items, please expect delivery according to the shipping method you requested on your purchase order.

    Your product license includes product maintenance and support, X-Press Updates and Alerts, and product upgrades for the duration of your maintenance period.
    Company Name:
    Account ID:
    Sales Order Number:
    Purchase Order Number:
    OCN (for license keys):
    IBM Customer Number (ICN):
    Please make note of your ICN and maintain for future reference. When contacting Customer Support, you will be required to provide this identifier to verify entitlement.
    Items Ordered:
    Qty Part Num Product Name Support Expiration License Expiration
    1 GX7412 IBM Security GX7412 Network Protection per Instance Lic + SW S&S 12mo 08/18/2012 12/31/9999

    ACCESSING YOUR PRODUCT LICENSE KEYS
    1. Navigate to the IBM Security Systems License Key Center at https://ibmss.flexnetoperations.com.
    2. Log in with your e-mail address and password. If this is your first login or you have forgotten your password, you can use the Password Finder feature on the login page and an email will be sent to you allowing you to reset your password.
    3. Choose order number "<order number>" from the Order Summary.
    4. Choose "Licenses for this Order".
    5. Select a single license radio button.
    6. Select the "Generate" button.
    7. Select the "Save" button and save the license file document.
    8. Install the license key on the product.
    If there are multiple licenses available to download, click the "Order Summary" link and repeat steps 4-8 for the other licenses on this order.

    Please do not reply to this email. The system cannot process responses to this service address.
    For licensing issues or technical assistance with your product, please contact IBM Security Systems Support at http://www.ibm.com/planetwide.

    Thank you,
    IBM Security Systems
    http://www.ibm.com/software/tivoli/solutions/security

Re-generating keys

If your order has changed and you have already downloaded the license key before the change was made, your license key will reflect the values first received. In order to update your license key, you will have to return the key and re-generate it.

How do you know if you need to regenerate the license key?

If the values (product, quantity, start date and expiration date) do not reflect your expectation, the order or temporary key may have been updated or corrected and you will have to return and re-generate the key for it to show the correct values. This does not apply to a renewal order as it has its own Order ID, unless the renewal order was updated and re-processed. You may confirm if the order was reprocessed by contacting your sales person.
 
  1. Navigate to the IBM Security Systems License Key Center.
     
  2. Log in with your e-mail address and password. If this is your first login or you have forgotten your password, you can use the Password Finder feature on the login page and an email will be sent to you allowing you to reset your password.
     
  3. Choose order number "<order number>" from the Order Summary section.
     
  4. Choose Licenses for this Order.
     
  5. Click the Return button for the license that you wish to regenerate.
     
  6. Go back to the Order Summary, select the order again, and click Licenses for this Order.
     
  7. Click Generate for the license you returned in Step 5.
     
  8. Click Save and save the license file document.
     
  9. Install the license key on the product.

If there are multiple licenses available to download, click the Order Summary link and repeat Steps 3 through 9 for the other licenses on this order.
 

[{"Product":{"code":"SSHLHV","label":"IBM Security Network Protection"},"Business Unit":{"code":"BU008","label":"Security"},"Component":"Licensing and Updates (LUM)","Platform":[{"code":"PF009","label":"Firmware"}],"Version":"5.2.0;5.3;5.3.1;5.3.2","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}},{"Product":{"code":"SSETBF","label":"IBM Security SiteProtector System"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Licenses","Platform":[{"code":"PF033","label":"Windows"}],"Version":"3.0;3.1;3.1.1","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
16 August 2021

UID

swg21679077