IBM Support

Network Active Bypass logs at firmware 3.x

Question & Answer


Question

How do you gather logging from the Network Active Bypass (NAB) appliance at firmware 3.x?

Cause

IBM Technical Support may request logs from the NAB appliance in order to troubleshoot issues on the system.

Answer

  1. Download the get-NAB-logs script:

    get-NAB-logsget-NAB-logs
  2. Upload the script to the /flash directory of the NAB using SCP.
  3. Log in to the NAB with the root account using SSH.
  4. Change to the /flash directory:

    cd /flash
  5. Enter the following command to verify the MD5 sum of the file:

    md5sum get-NAB-logs

    The result should be: 70a39c6caa885aae13016fe7a26b78fc
  6. Change the permissions for the script by entering:

    chmod u+x get-NAB-logs
  7. Run the script by entering:

    ./get-NAB-logs
  8. When the script completes, use SCP to copy the resulting Support_Log_<DATE>.tgz file from the NAB. The file will be created in the directory in which you run the script, which should be the root directory.
  9. Send the file to Support by using Enhanced Customer Data Repository (ECuRep)

[{"Product":{"code":"SSB2MD","label":"IBM Security Network Active Bypass"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Other Configuration","Platform":[{"code":"PF009","label":"Firmware"}],"Version":"3.0","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
26 January 2021

UID

swg21678374