IBM Support

IBM iNotes 支持的浏览器一览表

Technote (FAQ)


疑问

本技术文档旨在为提供 iNotes 支持的 Internet Explorer, Firefox 和 Chrome 浏览器版本的快速参考。 有关详细信息﹐包括每个版本具体支持的模式,请参阅相应的技术文档(#7007763 IBM iNotes 的系统需求索引)

答案

Internet Explorer
iNotes
IE6
IE7
IE8
IE9
IE10
IE11
9.0.1 不支持 不支持 支持 支持 支持 从9.0.1IF1开始支持
9.0 不支持 不支持 支持 支持 支持 不支持
8.5.3 支持 支持 支持 支持 从8.5.3 FP4开始支持 不支持
8.5.2 支持 支持 支持 从8.5.2 FP3开始支持 不支持 不支持
8.5.1 支持 支持 支持 不支持 不支持 不支持
8.5 支持 支持 支持 不支持 不支持 不支持
8.0.2 支持 支持 支持 不支持 不支持 不支持
8.0.1 支持 支持 不支持 不支持 不支持 不支持
8 支持 支持 不支持 不支持 不支持 不支持


Firefox
iNotes
Firefox
3.5/3.6
Firefox
4
Firefox
5
Firefox
6
FF17 ESR
FF24 ESR
FF26
9.0.1 不支持 不支持 不支持 不支持 不支持 支持 从9.0.1IF1开始支持
9.0 不支持 不支持 不支持 不支持 支持 支持 不支持
8.5.3 仅支持 Firefox 3.6 支持 支持 不支持 从8.5.3 FP3开始支持 从8.5.3 FP3开始支持 从8.5.3 FP6开始支持
8.5.2 支持 支持, 需要安装 FP & IF 支持, 需要安装 FP & IF 不支持 不支持 不支持 不支持
8.5.1 支持 不支持 不支持 不支持 不支持 不支持 不支持
8.5 支持 不支持 不支持 不支持 不支持 不支持 不支持
8.0.2 支持, 需要安装 HF 不支持 不支持 不支持 不支持 不支持 不支持
8.0.1 不支持 不支持 不支持 不支持 不支持 不支持 不支持
8 不支持 不支持 不支持 不支持 不支持 不支持 不支持

Chrome
iNotes
Chrome
12
Chrome
25-29
Chrome
30
Chrome
37
9.0.1 不支持 不支持 支持 从9.0.1 FP3开始支持
9.0 不支持 支持 支持 不支持
8.5.3 支持 从 8.5.3 FP4 开始支持 从 8.5.3 FP4 开始支持 不支持

(HF = 热修订程序Hotfix; IF = 临时修订Interim Fix; FP = 修订程序包Fix Pack)


注: 关于 iNotes 是否支持最近发布的浏览器版本 (例如:iNotes 8.5.3 FP4 是否支持 Firefox 17 ESR), 请参考“关于 iNotes 和快速更新的 Firefox & Chrome 版本支持声明” (technote #7022996).

相关信息

Is Internet Explorer 9 a supported browser for Lotus iN
Firefox 4 support availability for Lotus iNotes
Is Firefox 5 a supported browser for Lotus iNotes?
7.0.x - End of Service
An US English translation is available

Document information

More support for: IBM iNotes
Browser

Software version: 8.0, 8.5, 9.0

Operating system(s): Windows

Reference #: 1671308

Modified date: 14 March 2016


Translate this page: