IBM DB2 for z/OS is not affected by the OpenSSL Heartbleed vulnerability (CVE-2014-0160)

Flash (Alert)


Abstract

IBM DB2 for z/OS is not vulnerable to the CVE-2014-0160 OpenSSL Heartbleed vulnerability.

Content

DB2 for z/OS in all editions and all platforms is NOT vulnerable to the OpenSSL Heartbleed vulnerability (CVE-2014-0160) because it does not use OpenSSL.
Remediation: No action required.

Change History: 17 April 2014: original document published

Rate this page:

(0 users)Average rating

Document information


More support for:

DB2 for z/OS

Software version:

6.0, 7.0, 8.0, 8.1, 9.0, 9.1, 10.0, 10.1, 11.0

Operating system(s):

OS/390, z/OS

Reference #:

1670761

Modified date:

2014-04-17

Translate my page

Machine Translation

Content navigation