Troubleshooting
Problem
After updating TM1 Application (like applying FP1 over 10.2.0) some errors occur. In particular : 'A server error has occurred' when clicking an approval hierarchy node.
Cause
Old Tomcat temporary files
Resolving The Problem
On the TM1 Application server machine : stop IBM Cognos TM1 Application service (this stops Tomcat), and delete the whole content of these folders :
C:\Program Files\ibm\cognos\tm1_64\tomcat\work\Catalina\localhost\tm1web
C:\Program Files\ibm\cognos\tm1_64\tomcat\work\Catalina\localhost\pmhub
C:\Program Files\ibm\cognos\tm1_64\tomcat\work\Catalina\localhost\pmpsvc
[{"Product":{"code":"SS9RXT","label":"Cognos TM1"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"TM1 Performance Modeler","Platform":[{"code":"PF033","label":"Windows"}],"Version":"10.2","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
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Document Information
Modified date:
15 June 2018
UID
swg21670551