IBM Support

WebSphere Message Broker and IBM Integration Bus are not affected by the OpenSSL Heartbleed vulnerability (CVE-2014-0160) Flash (Alert)

Flash (Alert)


Abstract

WebSphere Message Broker and IBM Integration Bus are not vulnerable to the CVE-2014-0160 OpenSSL Heartbleed vulnerability

Content

· WebSphere Message Broker and IBM Integration Bus are NOT vulnerable to the OpenSSL Heartbleed vulnerability (CVE-2014-0160).
Remediation: No action required.

Change History: 14 April 2014: original document published

Document information

More support for: WebSphere Message Broker

Software version: 7.0, 8.0

Operating system(s): AIX, HP-UX, Linux, Solaris, Windows, z/OS

Reference #: 1670215

Modified date: 14 April 2014


Translate this page: