IBM Support

SmartCloud for Social Business Services Not Vulnerable to OpenSSL Heartbleed Bug (CVE-2014-0160)

Technote (FAQ)


Question

Are SmartCloud for Social Business services affected by the Open SSL Heartbleed bug (CVE-2014-0160)?

Answer

The Heartbleed bug (CVE-2014-0160) is a worldwide security vulnerability affecting services with SSL/TLS encryption using the OpenSSL library. We have reviewed all the systems hosting each of the SmartCloud for Social Business services; and would like to assure you of the following:

  • All SmartCloud for Social business systems have been tested and verified that they do not exhibit the vulnerability.
  • Some of our applications use acceleration provided by Akamai. For their statement of support, refer to the Akamai Heartbleed FAQ.

Related Information
For questions or concerns, please contact support@collabserv.com.

Note: IBM SmartCloud for Social Business was renamed to IBM Connections Cloud with the September 2014 update to the service.

Document information

More support for: IBM Connections Cloud

Software version: Not Applicable

Operating system(s): Platform Independent

Reference #: 1670027

Modified date: 12 April 2014


Translate this page: