IBM Support

IBM WebSphere Portal CVE-2014-0160

Flash (Alert)


Abstract

IBM WebSphere Portal is not vulnerable to CVE-2014-0160 - Heartbleed vulnerability.

Content

CVE-2014-0160 - Heartbleed Vulnerability

This vulnerability does NOT affect the SSL that is used by IBM WebSphere Portal in all editions and all platforms.

Remediation: No action required.

Change History: 10 April 2014: original document published

Related information

CVE-2014-0160
The Heartbleed Bug
WebSphere Application Server and IHS
IBM HTTP Server (IHS) SSL module

Document information

More support for: WebSphere Portal
Security

Software version: 6.1, 7.0, 8.0

Operating system(s): AIX, HP-UX, IBM i, Linux, Solaris, Windows, z/OS

Reference #: 1669924

Modified date: 10 April 2014


Translate this page: