Troubleshooting
Problem
During a in place upgrade you may encounter the error: Conversion halted because logs are not backed up
Symptom
Upgrade aborts.
Cause
Logical logs on the source instance need backed up prior to the upgrade.
Resolving The Problem
1. Restore the original instance from archive (if necessary)
2. Bring the original instance (version) online.
3. Perform a logical log backup
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Document Information
Modified date:
16 June 2018
UID
swg21669562