IBM Support

Conversion halted because logs are not backed up

Troubleshooting


Problem

During a in place upgrade you may encounter the error: Conversion halted because logs are not backed up

Symptom

Upgrade aborts.

Cause

Logical logs on the source instance need backed up prior to the upgrade.

Resolving The Problem

1. Restore the original instance from archive (if necessary)
2. Bring the original instance (version) online.
3. Perform a logical log backup

[{"Product":{"code":"SSGU8G","label":"Informix Servers"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"}],"Version":"11.5;11.7;12.1","Edition":"","Line of Business":{"code":"","label":""}}]

Document Information

Modified date:
16 June 2018

UID

swg21669562