Troubleshooting
Problem
After uninstalling IBM SPSS Concurrent Licensing Manager and Tools 9.5.0.0 any attempt to install IBM SPSS Concurrent Licensing Manager and Tools fails with message "License Manager and Tools already exists, you must remove the current License Manager and Tools before you continue."
Symptom
"License Manager and Tools already exists, you must remove the current License Manager and Tools before you continue"
OR
"Sentinel License Manager version 8.5.0 is already installed"
At this point the same License Manager or another version is unable to be installed.
Cause
Failure of product uninstaller to stop the License Manager service resulting in the failure to remove registry keys required to permit installation. This behavior has been identified as a result of a product defect and a defect correction request has been filed (APAR PI08597).
Environment
Any Windows operating system.
Diagnosing The Problem
License Manager and Tools 9.5.0.0 was uninstalled without presentation of error or warning message. All subsequent attempts to install License Manager and Tools fail with presentation of message, 'License Manager and Tools already exists, you must remove the current License Manager and Tools before you continue.'
Resolving The Problem
Resolution of this behavior requires the manual deletion a Windows Registry key and restart of the computer. The location of the Registry key depends upon the bit-version of the operating system.
32-bit Windows operating systems:
HKEY_LOCAL_MACHINE\SOFTWARE\Rainbow Technologies\SentinelLM
64-bit Windows operating systems:
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Rainbow Technologies\SentinelLM
Related Information
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Document Information
Modified date:
16 April 2020
UID
swg21668632