IBM Support

Installation or upgrade fails with wrong MD5 error

Technote (troubleshooting)


Problem(Abstract)

Attempts to install or upgrade IBM Rational Reporting for Development Intelligence (RRDI) results in wrong MD5 error for com.ibm.rational.rrdi.install.custom.properties.

Symptom

IBM Installation Manager will fail complete the install or upgrade with a wrong MD5 error.


Cause

The repository used for the installation was previously containing a corrupted/old extract of the RRDI repository, even after replacing it with a correct extract some incorrect information was still cached.

Resolving the problem

To resolve the error :

  1. Remove the current RRDI repository connection in Installation Manager

  2. Stop Installation Manager

  3. Rename the folder containing the RRDI repository

  4. Launch Installation Manager

  5. Create a new repository connection to the RRDI repository

  6. Disable all other repository connections

  7. Start a new installation or upgrade


Leverage the Jazz Community

The Jazz based products have an active community that can provide you with additional resources. Browse and contribute to the User forums, contribute to the Team Blog and review the Team wiki.
Refer to technote 1319600 for details and links.

Document information

More support for: Rational Requirements Composer
RRDI

Software version: 4.0.5

Operating system(s): Windows

Reference #: 1665912

Modified date: 09 May 2014


Translate this page: