IBM Support

Cannot update a Notice Questionnaire Template or publish a Hold Notice

Troubleshooting


Problem

After attempting to update a Notice Questionnaire Template or Publish a Hold Notice using IBM Atlas, the changes are not reflected in the user interface after the action.

Symptom

This happens for any updates performed on all versions of Atlas running with Oracle 11.2.0.4.0

Cause

This is caused by Oracle bug (17501296) in version 11.2.0.4

Environment

All Platforms

Diagnosing The Problem

After updating a notice questionnaire template or publishing a Hold Notice, no visible change is noticed in the user interface. If the user tries to update using sqlplus, the following exception is thrown when the transaction is committed
ERROR at line 1:
ORA-00604: error occurred at recursive SQL level 1
ORA-06550: line 1, column 7:
PLS-00306: wrong number or types of arguments in call to 'SYNCRN'
ORA-06550: line 1, column 7: PL/SQL: Statement ignored

Resolving The Problem

Please contact Oracle support and apply the Patch:17501296

[{"Product":{"code":"SS5JP8","label":"Atlas eDiscovery Process Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Holds","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"6.0.3;6.0.2;6.0.1.4;6.0.1.3;6.0.1.2;6.0.1.1;6.0.1;6.0","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
17 June 2018

UID

swg21664126