Troubleshooting
Problem
Cognos Controller Running Standard Reports occasional receive error: (If the user simply logs off from Controller, and then re-launches the Controller client and re-tries, then the function works OK)
Symptom
DPR-ERR-2107 The User Capabilities Cache cookie cannot be decoded.
DPR-ERR-2082 An error has occurred. Please contact your administrator.
The complete error has been logged by CAF with SecureErrorID:
Cause
There are several possible causes for this error.
TIP: For more examples, see separate IBM Technote #1652476.
This Technote specifically relates to the scenario where the other Technotes have not helped and the issue occurs to users located some distance from the Controller Sever i.e. different Country and is related to running reports
Resolving The Problem
Clear Cache on exit from Controller
Launch Controller
Choose the relevant database (for example "production")
Logon as an administrator
Click "Help - System Information"
Ensure that the version of Controller is 8.5.1549 or later
Click "Maintain - Configuration - General"
Click tab "Server Preferences"
Inside "Variable Name" type "CLEARCACHEONEXIT"
Inside "Variable Value" type "TRUE"
Click Save
Close Controller
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Document Information
Modified date:
15 June 2018
UID
swg21663497