Troubleshooting
Problem
Attempts to start IBM Rational License Key Server Admin Agent results in the error "The Server is unreachable, specify the server on which the agent is running" while using IBM Installation Manager 1.7 on agent machines.
Symptom
While trying to test connectivity / Add server, gives a error message:
The Server is unreachable, specify the server on which the agent is running
Click image to enlarge:
Cause
Installing Admin Agent using Installation Manager 1.7 or higher, wipes out the data in rclagentconf.properties file which leads to the agent not having the data to point to Admin & Reporting Tool- Admin Server.
Diagnosing The Problem
Verify the issue:
- Navigate to the installation directory of Admin Agent
- Navigate to rclagentconf.properties located within RLKSAdminAgent > servers > rclagent > conf > rclagent
- The following required fields will be empty:
- AGENT_TYPE
- INSTALL_LOC
- LOG_FILE
- LICENSE_FILE
Resolving The Problem
Procedure:
- Open the rclagentconf.properties located within RLKSAdminAgent > servers > rclagent > conf > rclagent
- Set Values for each of the required fields
- AGENT_TYPE
- INSTALL_LOC
- LOG_FILE
- LICENSE_FILE
- Save the file
- Stop and Start Admin agent again
- Connect to Admin & Reporting Tool Server
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Document Information
Modified date:
16 June 2018
UID
swg21662183