Installing Rational License Key Server Admin Agent using Installation Manager 1.7 or higher results in "The Server is unreachable" error

Technote (troubleshooting)


Problem(Abstract)

Attempts to start IBM Rational License Key Server Admin Agent results in the error "The Server is unreachable, specify the server on which the agent is running" while using IBM Installation Manager 1.7 on agent machines.

Symptom

While trying to test connectivity / Add server, gives a error message:

The Server is unreachable, specify the server on which the agent is running

Click image to enlarge:


Cause

Installing Admin Agent using Installation Manager 1.7 or higher, wipes out the data in rclagentconf.properties file which leads to the agent not having the data to point to Admin & Reporting Tool- Admin Server.


Diagnosing the problem

Verify the issue:

  1. Navigate to the installation directory of Admin Agent
  2. Navigate to rclagentconf.properties located within RLKSAdminAgent > servers > rclagent > conf > rclagent
  3. The following required fields will be empty:
    • AGENT_TYPE
    • INSTALL_LOC
    • LOG_FILE
    • LICENSE_FILE

Resolving the problem

Procedure:

  1. Open the rclagentconf.properties located within RLKSAdminAgent > servers > rclagent > conf > rclagent

  2. Set Values for each of the required fields
    • AGENT_TYPE
    • INSTALL_LOC
    • LOG_FILE
    • LICENSE_FILE

  3. Save the file

  4. Stop and Start Admin agent again

  5. Connect to Admin & Reporting Tool Server

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Rational License Key Server
RLKS Administration and Reporting Tool

Software version:

8.1.2, 8.1.2.1, 8.1.2.2, 8.1.3, 8.1.3.3, 8.1.4

Operating system(s):

Linux, Windows

Reference #:

1662183

Modified date:

2014-01-27

Translate my page

Machine Translation

Content navigation