IBM Support

Tivoli® Common Reporting link in Dashboard Application Services Hub menu bar is inactive when using Firefox Version 17 ESR and higher versions, Chrome Version 24 and higher versions and Internet Explorer Version 11

Troubleshooting


Problem

Tivoli® Common Reporting link in Dashboard Application Services Hub menu bar is inactive when using Firefox Version 17 ESR and higher versions, Chrome Version 24 and higher versions and Internet Explorer Version 11

Cause

When Tivoli Common Reporting link is opened in the Dashboard Application Services Hub environment, the page loads fine. But when the Tivoli Common Reporting tab is closed, all the links on the Dashboard Application Services Hub menu becomes inactive. Due to this, Tivoli Common Reporting cannot be opened again. This behavior is seen only inFirefox Version 17 ESR and higher versions, Chrome Version 24 and higher versions and Internet Explorer Version 11 and is not re-creatable consistently.

Resolving The Problem

To solve this issue, refresh the browser and reload the Tivoli Common Reporting page.

[{"Product":{"code":"SSH2DF","label":"Tivoli Common Reporting"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"3.1;3.1.0.1;3.1.0.2","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
17 June 2018

UID

swg21660616