Troubleshooting
Problem
On Windows Server 2003 64-bt, the Chrome browser is not selectable as an option when recording with RPT
Symptom
The Chrome browser shows as disabled during recording using RPT 8.5.0.0 and 8.5.0.1 (64 bit ) even though it's installed.
Cause
This has been identified as a product defect under APAR PM97700
Environment
Only on Windows Server 2003 64-bit
Resolving The Problem
This has been identified as a product defect; it will be corrected in RPT 8.5.1. The work around is:
1. Select Unmanaged Application when recording.
2. Use the default Proxy Recorder Settings, like below. Note the Proxy port.
3. Start Chrome manually.
4. Modify Chrome (Settings->Show advanced settings->Network->Change proxy settings->LAN Settings) so that it uses this Proxy port:
5. In Chrome, go to the desired URL and interact with the application as normal.
6. Exit from Chrome.
7. Stop the recording (using the blue button):
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Document Information
Modified date:
16 June 2018
UID
swg21653933