Troubleshooting
Problem
A second or more OU search points have been added to the Active Directory Enterprise configuration. But only users in the first defined OU are able to signup or be identfied.
Symptom
Users in one Organisation Unit (OU) can sign up, but users in any of the other defined OUs are not able to sign up. If the base point is set above the different OUs, then users in the other OUs can then be signed up.
Cause
Defect in WAS VMM Module - APAR PM03074
Resolving The Problem
Upgrade your WAS environment with a fixpack level (9+) that contains the Fix for APAR PM03074
http://www-01.ibm.com/support/docview.wss?uid=swg24025523
[{"Product":{"code":"SS9JLE","label":"IBM Security Access Manager for Enterprise Single Sign-On"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Base","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.2","Edition":"All Editions","Line of Business":{"code":"LOB24","label":"Security Software"}}]
Historical Number
40888;025;724
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Document Information
Modified date:
03 September 2019
UID
swg21653767