Cognos Error RSV-CM-0005 while running report via Sterling Portal

Technote (troubleshooting)


Problem(Abstract)

Cognos is integrated with Sterling Application and when reports are run from Sterling Portal, it throws error.

Symptom

While running the report from Sterling Portal gives error RSV-CM-0005 Content Manager did not return an object for requested search path.


Cause

Sterling Package and reports was not imported in the Cognos Environment.

Diagnosing the problem

Access the Cognos Portal through Gateway or dispatcher URI.

Navigate to the Folder location to locate the package and Reports.

If the reports are not present in the Public Folder or My Folder, it is required to perform the deployment import of the Sterling Package and create the data source connection as mentioned in the Sterling documents.


Resolving the problem

  1. Obtain the Sterling Package SMCF-Analytics and WMS-Analytics from the Sterling Support Team.
  2. Perform the Cognos Deployment Import of the package as per mentioned in the Buisiness Intelligence Operational Reports Guide section - Deploying Sterling Business Intelligence Reports.
  3. Create the Data source connection as mentioned in the guide via Cognos Administration Portal
  4. Run the Sterling reports from Cognos Connection to test if reports runs successfully.
  5. Once the report runs successfully from Cognos Portal, test running the reports from Sterling Portal.

Related information

Buisiness Intelligence Operational Reports Guide

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Document information


More support for:

Cognos Business Intelligence

Software version:

10.1.1

Operating system(s):

Windows

Reference #:

1653517

Modified date:

2013-10-18

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