Supported Web Browsers by Guardium 9.x

Technote (FAQ)


Question

Which Web browsers are supported by Guardium 9.x?

Answer

Guardium 9.0 supports the following Web browsers:

- Mozilla Firefox 10.0 or later

- Microsoft Internet Explorer 8.0 or later

- Google Chrome ( no version restrictions on use of the Chrome )


The Guardium GUI only supports a Windows XP operating system with an Internet Explorer 8 (IE8) web browser.

The Guardium GUI supports a Windows 7 operating system with an Internet Explorer 9 (IE9) and above web browser.

If using IE9 or IE10, press the F12 key on the keyboard to access a configuration window. In this window, go to the top line and select a Document Mode of "Standard" - otherwise, online help will not display properly.

The Linux Firefox browser version should be 10 or higher.

There are no restrictions on the Chrome web browser.

For Guardium v9.0p50, v9.1p100 or higher, please refer to the product manual.


Related information

Supported Web Browsers by Guardium 8.x

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

InfoSphere Guardium

Software version:

9.0, 9.1

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows

Reference #:

1653179

Modified date:

2013-10-21

Translate my page

Machine Translation

Content navigation