Notes client sends to wrong domain during name lookup

Technote (troubleshooting)


Problem

When sending email from Notes client to a particular domain, name lookup appends the wrong domain name.

Cause

In some cases this could occur when the client is using a local directory catalog (sometimes referred to as the "mobile dircat"), and the domino directory's "Directory Profile" field is incorrect.

Resolving the problem

Correct the Directory Profile field and re-aggregate the dircat.

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Document information


More support for:

IBM Notes
Mail

Software version:

8.0, 8.5, 9.0

Operating system(s):

Windows

Reference #:

1651498

Modified date:

2013-09-30

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