What is needed to use the SalesForce drivers with 64 bit Modeler 15?

Technote (troubleshooting)


Problem(Abstract)

What is needed to use the SalesForce drivers with 64 bit Modeler 15?

Environment

Windows 7

Resolving the problem

The "IBM SPSS Data Access Pack for Salesforce.com Installation Instructions" document is included in the download of the "IBM SPSS Data Access Pack for Salesforce.com 6.0 Windows."

In that documentation users are advised to install the server and client components available in the download when working with the 64 bit application.

".. If you need to access Salesforce.com from a 64-bit IBM SPSS application, then you will need to use the 64-bit client component of IBM SPSS Data Access Pack for Salesforce.com in conjunction with the IBM SPSS Data Access Pack for Salesforce.com server component."

Please review the Installation documentation for additional information.

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

SPSS Modeler
Modeler

Software version:

15.0

Operating system(s):

Windows

Reference #:

1651314

Modified date:

2013-10-14

Translate my page

Machine Translation

Content navigation