IBM Support

inet: Local Computer:0 and then the Server Login: Local Computer dialog due to ZoneAlarm.

Technote (troubleshooting)


Problem(Abstract)

Installing IBM SPSS Statistics in a Windows Environment that includes ZoneAlarm causes Statistics not to launch successfully.

Symptom

User installs SPSS Statistics. When they launch the software they receive the following error:

Attempt to connect to a remote server failed inet: Local Computer:0

Then followed by the 'Server Login: Local Computer' dialog window.


Cause

ZoneAlarm is the cause of the error as the firewall settings are blocking the application to launch successfully.


Environment

SPSS Statistics client software
ZoneAlarm firewall
Microsoft Windows

Diagnosing the problem

There can be many different causes of this error; however, in this scenario the cause was directly related to Zone Alarm's firewall not allowing Statistics to launch successfully, because it is discarding IPv4 traffic in a Dual Stack networking environment.

Resolving the problem

Go into the advanced Firewall, Advanced Setting, and uncheck the box for "Enable IPv6 networking". Click OK.
Save the changes per the screens in ZoneAlarm's user interface.
Close and re-launch Statistics.

Document information

More support for: SPSS Statistics

Software version: 21.0, 22.0, 23.0

Operating system(s): Windows

Reference #: 1651256

Modified date: 09 November 2016