IEW2303E or GIM23911E when applying CICS TS 3.2 maintenance after z/OS upgrade

Technote (troubleshooting)


Problem(Abstract)

You see messages IEW2303E or GIM23911E when applying maintenance to CICS Transaction Server for z/OS (CICS TS) V3.2 or V3.1. This occurs if the XML Toolkit 1.9 member IXM4C56X is not found in dataset SIXMEXP. You recently upgraded to a new release of z/OS and requested the XML Toolkit.

Symptom

Your GIMSMP APPLY job fails with BINDER message:
IEW2303E member IXM4C56X of the data set specified by SIXMEXP could not be found.

You might also see message GIM23911E.


Cause

The XML Toolkit is a separate product that is not included in z/OS base. When you request the Toolkit with a new release of z/OS, like z/OS 1.13, you receive the current release of the Toolkit (1.10) But, XML Toolkit 1.10 does not include the 1.9 libraries and CICS TS 3.2 (and 3.1) have a dependency on XML Toolkit 1.9 modules.

Resolving the problem

Download the V1.9 version of the XML Toolkit from the XML Toolkit for z/OS V1.9 download information or use the V1.9 Toolkit libraries from your own system.

Note: You can avoid getting this error by saving XML Toolkit V1.9 before installing z/OS V1.13 with the XML Toolkit.

Product Alias/Synonym

CICS/TS CICS TS CICS Transaction Server

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

CICS Transaction Server
Program Manager Domain

Software version:

3.1, 3.2

Operating system(s):

z/OS

Reference #:

1651058

Modified date:

2013-09-25

Translate my page

Machine Translation

Content navigation