Error: "gautodetect.pl is not installed" in IBM InfoSphere Guardium

Technote (troubleshooting)


Problem(Abstract)

When using DB Discovery in IBM InfoSphere Guardium, an error appears .
From the GUI

Tools -> Config & Control -> Auto-discovery Configuration

the following error appears

gautodetect.pl is not installed. Please contact your system administrator to install the ad-hoc patch from the CLI.

Cause

The gautodetect component has not been installed.

Resolving the problem

To enable DB Discovery functionality, please apply the following ad-hoc patch from IBM Fix Central

Version Patch No Fix Central Name Patch file name
8.01 8.01p01 GuardiumV8.Database_Discovery_Patch SqlGuard-8.01p01.tgz.enc
8.20 8.2p01 InfoSphere_Guardium_DB_Discovery_Activation_Patch_8.2.0 SqlGuard-8.2p01.tgz.enc
9.0 9.0p01 InfoSphere_Guardium_DB_Discovery_Activation_Patch_9.0 SqlGuard-9.0p01.tgz.enc

Related information

DB_Discovery_Activation_Patch_9.0 ReadMe

Rate this page:

(0 users)Average rating

Document information


More support for:

InfoSphere Guardium

Software version:

8.0.1, 8.2, 9.0

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows, z/OS

Software edition:

All Editions

Reference #:

1650742

Modified date:

2013-10-22

Translate my page

Machine Translation

Content navigation